No estás logueado

Estimado visitante, bienvenido a Foro de Nitrado en Español - Servidores de Videojuegos. Si es tu primera visita aquí, por favor Consulte la ayuda del foro. Explica en detalle cómo funciona la página. Para utilizar todas las características de esta página, usted debe considerar el registro. Por favor, utilice el formulario de inscripción, para registrarte o leer más información sobre el proceso de registro. Si ya está registrado, por favor Inicia sesión aquí.

1

Wednesday, January 24th 2018, 2:15pm

Problema con mods

Hola buenas,
Llevo un par de días intentando añadir unos mods al servidor, pero cuando supero los 19 mods cargados y intento entrar al servidor desde el lanzador de arma 3 me sale el error "El servidor no puede transmitir todos los datos; podrían faltar algunos mods permitidos". ¿Es esto normal? ¿Hay un limite de mods que pueden ser cargados o es un fallo?.

Adjunto Imagen del fallo.index.php?page=Attachment&attachmentID=36

2

Wednesday, January 24th 2018, 5:25pm


jesus429
hola eh estado mirando tu problema y lo que te puedo decir es lo mismo que tu ves,lo mods fallan,oh estan mal cargados y mal descargados o no funcionan correctamente,este fallo que te sale en rojo (desde la biblioteca la firma no coincide) no deveria salirte,al salirte este aviso en rojo quiere decir que falta algo de ese mod,entoces es lo que te dicho o no funcionan correctamente esos mod o estan mal descargados,tambien te recomiendo no abuses de tantos mods porque la gente no te entrara al server al ver mas de 20 mods,te recomiendo Mods mas completos que los que tienes,mira yo tengo el CUP Weapons y tu tienes otra version,yo diria que es fallo de los mods descargados esos mods no funcionan al no estar firmandos y me juego lo que sea que por eso no te funcionan porque no estan firmados esos mods.

Ver Imagen: [url]http://s2.subirimagenes.com/imagen/previo/thump_9834002mods.png[/url]

Ver Imagen: [url]http://s2.subirimagenes.com/imagen/previo/thump_9834006fimado.png[/url]

Este hilo ha sido editado por 1 times, last edit by "S3OrO" (Jan 24th 2018, 5:38pm)


3

Thursday, January 25th 2018, 1:09pm

Buenas S3OrO, en principio los mods no están mal cargados ni tienen ningún problema, el problema viene cuando supero los 19 mods cargados ya que las keys están correctamente cargadas y los mods no dan error ninguno si no supero los 19 cargados. Sobre lo de abusar de los mods no hay problema ya que es un servidor privado que utilizamos los miembros del clan y aparte tenemos otro publico con menos mods.
Un saludo y gracias por la ayuda.

Imagen con 19 mods cargados:index.php?page=Attachment&attachmentID=37

4

Thursday, January 25th 2018, 2:27pm

Buenas jesus429,haber eh estado haciendo pruebas eh metido 30 mods y no eh tenido problema ninguno como mencionas anteriormente,te recomiendo pruebes como lo hago yo,una vez abres el launcher de arma 3,ve a la pestaña mods alli añades los mods y los activas,una vez activa los mods que quieres,entras al juego y te unes al servidor por conexion directa o por nombre desde el juego,no te unas al servidor como tu haces,la manera tulla que haces es que tu te vas al launcher y a pestaña servidores y desde alli te unes a tu server con los mods,de la manera que tu lo haces si es verdad que falla a veces,hazlo como lo hago yo y no tendras problemas,
Abres el launcher,pestaña mods,activas los mods que quieres,entras al juego y dentro del juego te vas a multijugador,servidores y conexion directa y no tendras problemas pruebalo y me dices,yo no eh tenido problema y si te persite pasame tu ip del server y probare entrar haber que podemos hacer un saludo.

5

Friday, January 26th 2018, 3:09am

Buenas jesus429 tu problema es bastante raro....Por lo que veo el servidor carga perfectamente los mods, supongo que el .rpt está libre de fallos también, el problema está al intentar entrar que no te coincide ninguna firma :pensando: . Yo lo que pensaría es, como dice el compañero S30r0, que no los estás cargando bien... Ves a la pestaña MODS cárgalos manualmente y clica sobre mantener la selección actual y unirse. Seguramente sea lo que haces y esto no sirva de mucho pero es lo único que se me pasa por la cabeza. Y otra cosa desconcertante es que, yo así lo entiendo, dices que con 18 mods puedes acceder al servidor y con 19 no.....repito muy raro, he tenido servidores de arma en Nitrado con mas mods y siempre han funcionado bien. Supongo que habrás revisado el .rpt por si ahí te aparece algún error.
Bueno, un saludo y si lo solucionáis estaría bien que nos comentaras donde estaba el fallo.

Hilos similares

Puntua este hilo