No estás logueado

Estimado visitante, bienvenido a Foro de Nitrado en Español - Servidores de Videojuegos. Si es tu primera visita aquí, por favor Consulte la ayuda del foro. Explica en detalle cómo funciona la página. Para utilizar todas las características de esta página, usted debe considerar el registro. Por favor, utilice el formulario de inscripción, para registrarte o leer más información sobre el proceso de registro. Si ya está registrado, por favor Inicia sesión aquí.

1

Monday, April 24th 2017, 6:47am

[Solucionado] Al Salir del Servidor se reinicia solo el servidor

Muy buenas a todos. Estamos montando un servidor de arma 3 con Alive, ACE y otros mods. Sólo tiene una única misión, la cual consta en ir limpiando todo el mapa de Altis de enemigos colocados aleatoriamente por Alive. El problema está en los reinicios del servidor o de la misión, los cuales parece ser que se realizan cada día, impidiendo realizar la misión de forma continua y no pudiendo grabar lo realizado. En la configuración del servidor están desactivados los reinicios programados, por lo que ya no sabemos cual puede ser el problema. Alguien sabe lo que está pasando? Gracias de antemano.

xAviLaa14

Profesional

  • "xAviLaa14" es hombre

Posts: 402

Aficiones: NO trabajo en Nitrado. Respondo algunos DM de vez en cuando.

  • Enviar mensaje privado

2

Monday, April 24th 2017, 7:44am

Hola buenas,

Dame permisos a terceros para ver que sucede.

Un saludo.
MÉTODOS DE CONTACTO

3

Monday, April 24th 2017, 3:38pm

Creo que lo que te está pasando es que no tienes tu mapa como permanente, lo que significa que cuando el servidor se queda sin jugadores, este cierra la misión y cuando un primer jugador entra en el server, este arranca la misión de nuevo. Para que tu misión sea permanente tienes que hacer lo siguiente:
1- Ir a ajustes/configurar archivos
2- Busca la linea // INGAME SETTINGS
3- Busca el comando: persistent = 0;
4- Cambialo por 1 quedando así: persistent = 1;
6- Guardar cambios.
7- Reiniciar servidor.
8- Ser felíz.

Espero haberte ayudado, y de paso una pregunta. Sabes por qué hago todo el proceso de meter los mods pero cuando voy a entrar al server solo salen 4 mods a pesar de haber metido 20? Tengo que ir eligiendo que 4 mods quiero usar...

Puntua este hilo