No estás logueado

Estimado visitante, bienvenido a Foro de Nitrado en Español - Servidores de Videojuegos. Si es tu primera visita aquí, por favor Consulte la ayuda del foro. Explica en detalle cómo funciona la página. Para utilizar todas las características de esta página, usted debe considerar el registro. Por favor, utilice el formulario de inscripción, para registrarte o leer más información sobre el proceso de registro. Si ya está registrado, por favor Inicia sesión aquí.

1

Wednesday, April 29th 2020, 2:22pm

Mod ACE de Arma3 : Problemas con Battleye

Hola,

A ver si alguien me puede ayudar.

Tengo un problemilla con el MOD ACE de Arma3. Tras subirlo al server (siguiendo los pasos habituales), al conetarme al servidor, me salia los tipicos mensajes de battleye de Rectriction #1 y tal. Fui incluyendo los textos del log a los txt y todo correcto, fue pasando uno por uno.

Pero al llegar al una rectriccion de PublicVariable.txt, el log me solicita incluir "CBA",

le incluyo al txt: !CBA

y me sale lo siguiente: Value Restriction #1 "CBAs" = ["ace_common_setSpeaker",[civ_1,"ACE_NoVoice"]]

De aqui no paso, lo normal es que se lo coma. Pero... no se porque me sale esta restricion. Y no se como solucionarlo.

Alguien me puede ayudar por favor? Me encantaria meter este mod y es muy usado por la comunidad de Arma3. Tiene su sello, etc...

Gracias!

2

Wednesday, April 29th 2020, 2:23pm

Perdonar hay una errata... meto "CBAs". Vamos, realmente lo copio del log y lo pego. Pero meto correctamente lo siguiente: !CBAs

Saludos!

Puntua este hilo