No estás logueado

1

Sunday, September 3rd 2017, 2:54pm

Problema con el servidor. (Solucionado)

Hola,

Estoy teniendo ultimamente unos cuantos problemas con el servidor, al reiniciar o apargarlo se queda con el mensaje: El servidor se está reiniciando para siempre, he estado esperando como 15min y el mensaje sigue y no se reinicia :/ ¿Cual puede ser el problema? He restaurado el servidor tambien e igual.

Un saludo!

Este hilo ha sido editado por 1 times, last edit by "SrPeter" (Sep 6th 2017, 9:52am)


2

Sunday, September 3rd 2017, 3:03pm

Hola,

Estoy teniendo ultimamente unos cuantos problemas con el servidor, al reiniciar o apargarlo se queda con el mensaje: El servidor se está reiniciando para siempre, he estado esperando como 15min y el mensaje sigue y no se reinicia :/ ¿Cual puede ser el problema? He restaurado el servidor tambien e igual.

Un saludo!
Buenas noches,

Puede ser que el panel este un poco colapsado pero como me comunicas que has podido restaurarlo dudo que sea ese el motivo.

Si no es molestia me gustaría que rellenase una plantilla para tener información mas precisa he indicarle que hacer, si no fuese el caso ya le pediría acceso a su servidor para comprobarlo.


¿Que servicio contratado es el que te genera errores?:
¿Es un error del juego o de la interfaz de nitrado?:
¿Que tipo de servidor y mods tienes instalados?:
¿Es la instalación de nitrado o una personalizada?:
¿Has probado a reinstalar el servicio?:
¿Has revisado que la configuración sea la correcta para la conexión?:
¿Dispones de alguna imagen o log?:
Explícanos lo mas detalladamente posible el problema:



Ejemplo de como rellenar la plantilla:


¿Que servicio contratado es el que te genera errores?: Servidor Ark Ragnarok PvP 50 Slots. Contrato 754698.
¿Es un error del juego o de la interfaz de nitrado?: El error es sobre el panel de administración del servidor.
¿Que tipo de servidor y mods tienes instalados?: El servidor es vanilla y le añadí el mod Ragnarok
¿Es la instalación de nitrado o una personalizada?: El servidor ha sido personalizado con un mod ajeno a Nitrado
¿Has probado a reinstalar el servicio?: No lo he reinstalado ya que no se como hacerlo
¿Has revisado que la configuración sea la correcta para la conexión?: Al venir de base el ARK vanilla no he modificado la configuración
¿Dispones de alguna imagen o log?: "Imagen 1", "Imagen 2", "Log del error".
Explícanos lo mas detalladamente posible el problema:

Al instalar el servidor base que ofrece Nitrado he añadido el mod Ragnarok, al hacer dicha modificación el servidor no se inicia, me salen los errores que aparecen en las imágenes y no conecta con el servidor.
He probado a revisar los archivos de configuración y de que la versión del mod sea estable o correcta pero aun es imposible la conexión.


Viendo el ejemplo al añadir un mod y no modificar la configuración del servidor o de los parámetros de arranque puede que sea ese el problema ya que como mencionas has comprobado que la versión del mod y la estabilidad sea la correcta.



Gracias a esta información descartamos muchos problemas que son fáciles de solucionar y podemos tener una idea de donde vienen los errores, si no os queda claro cualquier compañero puede solicitarte que le otorgues el permiso para poder conectar con tu servidor y desde ahí revisar y solucionar las incidencias.








Un cordial saludo
Todos los mensajes serán respondidos lo antes posible.
No saturéis el foro, el sistema de ticket o a los administradores.

3

Sunday, September 3rd 2017, 4:13pm

¿Que servicio contratado es el que te genera errores?:
Publicserver Advanced 20 Slots Minecraft (Bukkit / Spigot)

¿Es un error del juego o de la interfaz de nitrado?:
Interfaz Nitrado

¿Que tipo de servidor y mods tienes instalados?: Spigot y tiene los siguientes plugins:
ChatEx, CoreProtect, DeluxeMenu, Essentials, MultiverseCore, Nametagedit, NoPlugins, PermissionEx, PlacerHolderAPI, PlotSquared, Plugman, Shop, Vault, Worldedit y Worldguard

¿Es la instalación de nitrado o una personalizada?:
De Nitrado.

¿Has probado a reinstalar el servicio?:
Si, no funciono.

¿Has revisado que la configuración sea la correcta para la conexión?:
No he tocado ese configuracion, solo mensaje como "Servidor Cerrado "No estas en la Whitelist"

¿Dispones de alguna imagen o log?:
https://gyazo.com/f07b9d00b6dd5110b3dcbed6e1cddf08

Explícanos lo mas detalladamente posible el problema:
El problema es que el Servidor nunca se apaga o reinicia, se queda, como viene en la imagen. He probado otros navegadores y sigue igual. Probe tambien a restaurar el servidor

Un saludo!

4

Sunday, September 3rd 2017, 4:24pm

¿Que servicio contratado es el que te genera errores?:
Publicserver Advanced 20 Slots Minecraft (Bukkit / Spigot)

¿Es un error del juego o de la interfaz de nitrado?:
Interfaz Nitrado

¿Que tipo de servidor y mods tienes instalados?: Spigot y tiene los siguientes plugins:
ChatEx, CoreProtect, DeluxeMenu, Essentials, MultiverseCore, Nametagedit, NoPlugins, PermissionEx, PlacerHolderAPI, PlotSquared, Plugman, Shop, Vault, Worldedit y Worldguard

¿Es la instalación de nitrado o una personalizada?:
De Nitrado.

¿Has probado a reinstalar el servicio?:
Si, no funciono.

¿Has revisado que la configuración sea la correcta para la conexión?:
No he tocado ese configuracion, solo mensaje como "Servidor Cerrado "No estas en la Whitelist"

¿Dispones de alguna imagen o log?:
https://gyazo.com/f07b9d00b6dd5110b3dcbed6e1cddf08

Explícanos lo mas detalladamente posible el problema:
El problema es que el Servidor nunca se apaga o reinicia, se queda, como viene en la imagen. He probado otros navegadores y sigue igual. Probe tambien a restaurar el servidor

Un saludo!
Buenas noches,

El servidor esta alojado en Londres?
Todos los mensajes serán respondidos lo antes posible.
No saturéis el foro, el sistema de ticket o a los administradores.

5

Sunday, September 3rd 2017, 4:28pm

Hola,

Si asi es, perdon, se me olvido añadirlo.

6

Sunday, September 3rd 2017, 6:49pm

Hola,

Si asi es, perdon, se me olvido añadirlo.
Buenas noches,

Los servidores de Londres estan teniendo unos problemas actualmente, según tengo entendido puede que ya este solucionado y sino en breve estará.

Sentimos las molestias y esperamos que este solucionado

Un cordial saludo
Todos los mensajes serán respondidos lo antes posible.
No saturéis el foro, el sistema de ticket o a los administradores.

Hilos similares

Puntua este hilo