No estás logueado

Estimado visitante, bienvenido a Foro de Nitrado en Español - Servidores de Videojuegos. Si es tu primera visita aquí, por favor Consulte la ayuda del foro. Explica en detalle cómo funciona la página. Para utilizar todas las características de esta página, usted debe considerar el registro. Por favor, utilice el formulario de inscripción, para registrarte o leer más información sobre el proceso de registro. Si ya está registrado, por favor Inicia sesión aquí.

1

Monday, July 17th 2017, 3:41pm

actualizacion 263.0 servidor no arranca

muy buenas desde la actualización 263.0 de hoy 17/07/2017 el servidor se queda en reiniciando oh detenido
revise configuraciones pensando que era fallo mio pero no encontré ningún error
luego me fui a el apartado de registro y encontré lo siguiente

Mon, 17 Jul 2017 20:47:49 +0100 ni1214073_2 restarted more than 10 times in a row. There seems to be something very wrong. Stopping server. (WINDOWS)

alguna solución por favor ;( ;( llevamos 3 a 4 horas offline

CoroVeneno

Aprendiz

  • "CoroVeneno" es hombre

Posts: 76

Ocupación: Estudiando Programación de videojuegos y Animaciones 3D

Aficiones: Jugar

  • Enviar mensaje privado

2

Monday, July 17th 2017, 3:54pm

muy buenas desde la actualización 263.0 de hoy 17/07/2017 el servidor se queda en reiniciando oh detenido
revise configuraciones pensando que era fallo mio pero no encontré ningún error
luego me fui a el apartado de registro y encontré lo siguiente

Mon, 17 Jul 2017 20:47:49 +0100 ni1214073_2 restarted more than 10 times in a row. There seems to be something very wrong. Stopping server. (WINDOWS)

alguna solución por favor ;( ;( llevamos 3 a 4 horas offline
Quizás te haga algún conflicto con la configuración antigua, prueba arrancar el servidor con la configuración por defecto a ver si arranca bien y si te arranca bien entonces aplicas la configuración antigua.
Todos los mensajes serán respondidos lo antes posible.
No saturéis el foro, el sistema de tickets o a los administradores.


3

Monday, July 17th 2017, 4:00pm

Por aquí el mismo problema el servidor no inicia

CoroVeneno

Aprendiz

  • "CoroVeneno" es hombre

Posts: 76

Ocupación: Estudiando Programación de videojuegos y Animaciones 3D

Aficiones: Jugar

  • Enviar mensaje privado

4

Monday, July 17th 2017, 4:02pm

Por aquí el mismo problema el servidor no inicia
Te digo lo mismo, apágalo completamente y después lo inicias.
Todos los mensajes serán respondidos lo antes posible.
No saturéis el foro, el sistema de tickets o a los administradores.


5

Monday, July 17th 2017, 4:06pm

lo apague y reinicie y nada por eso puse el post y perder datos del servidor es lo que no quiero ya sea en mods y demás porque nuestro servidor cuenta con varios mods y la configuración puesta es sin margen de error

CoroVeneno

Aprendiz

  • "CoroVeneno" es hombre

Posts: 76

Ocupación: Estudiando Programación de videojuegos y Animaciones 3D

Aficiones: Jugar

  • Enviar mensaje privado

6

Monday, July 17th 2017, 4:08pm

lo apague y reinicie y nada por eso puse el post y perder datos del servidor es lo que no quiero ya sea en mods y demás porque nuestro servidor cuenta con varios mods y la configuración puesta es sin margen de error
Quizás alguno de los Mods no sea compatible con esta ultima actualización y por eso no te inicia el server.
Todos los mensajes serán respondidos lo antes posible.
No saturéis el foro, el sistema de tickets o a los administradores.


7

Monday, July 17th 2017, 4:18pm

Revise los mods en localhost y me van perfectos dudo mucho que sea un mod

CoroVeneno

Aprendiz

  • "CoroVeneno" es hombre

Posts: 76

Ocupación: Estudiando Programación de videojuegos y Animaciones 3D

Aficiones: Jugar

  • Enviar mensaje privado

8

Monday, July 17th 2017, 4:23pm

Revise los mods en localhost y me van perfectos dudo mucho que sea un mod
Te sale algún error en el LOG??
Todos los mensajes serán respondidos lo antes posible.
No saturéis el foro, el sistema de tickets o a los administradores.


CoroVeneno

Aprendiz

  • "CoroVeneno" es hombre

Posts: 76

Ocupación: Estudiando Programación de videojuegos y Animaciones 3D

Aficiones: Jugar

  • Enviar mensaje privado

9

Monday, July 17th 2017, 4:30pm

Vais a tener que mandar un Ticket para que os den una solución.
Todos los mensajes serán respondidos lo antes posible.
No saturéis el foro, el sistema de tickets o a los administradores.


10

Monday, July 17th 2017, 4:32pm

ningún error en el log del servidor

[2017.07.17-09.40.21:574][ 0]Log file open, 07/17/17 10:40:21
[2017.07.17-09.40.21:575][ 0]LogMemory: Platform Memory Stats for WindowsServer
[2017.07.17-09.40.21:575][ 0]LogMemory: Process Physical Memory: 53.77 MB used, 53.77 MB peak
[2017.07.17-09.40.21:575][ 0]LogMemory: Process Virtual Memory: 48.95 MB used, 49.08 MB peak
[2017.07.17-09.40.21:575][ 0]LogMemory: Physical Memory: 77455.84 MB used, 393102.50 MB total
[2017.07.17-09.40.21:575][ 0]LogMemory: Virtual Memory: 231.52 MB used, 134217728.00 MB total
[2017.07.17-09.40.21:851][ 0]ARK Version: 262.16
[2017.07.17-09.40.21:851][ 0]PID: 20000
[2017.07.17-09.40.46:429][ 0]Primal Game Data Took 23.73 seconds
[2017.07.17-09.41.14:450][ 0]Server Initializing with BattlEye Anti-Cheat Protection. If you do not wish to use BattlEye, please launch with -NoBattlEye
[2017.07.17-09.41.14:462][ 0]BattlEye successfully started.
[2017.07.17-09.41.38:975][ 0]Server: "Pvp Server Fresh wipe 06-07-2017 all x100" has successfully started!
[2017.07.17-09.41.53:124][ 0]Commandline: Ragnarok?listen?PvPStructureDecay=true?PreventOfflinePvP=false?PreventOfflinePvPInterval=800?ShowFloatingDamageText=true?DisableImprintDinoBuff=false?AllowAnyoneBabyImprintCuddle=true?EnableExtraStructurePreventionVolumes=true?NonPermanentDiseases=false?PreventDiseases=false?OverrideStructurePlatformPrevention=false?PreventTribeAlliances=false?AllowRaidDinoFeeding=false?AllowHitMarkers=true?ServerCrosshair=true?FastDecayUnsnappedCoreStructures=false?TribeLogDestroyedEnemyStructures=false?PreventDownloadSurvivors=true?PreventDownloadItems=true?PreventDownloadDinos=true?PreventUploadSurvivors=true?PreventUploadItems=true?PreventUploadDinos=true?ForceFlyerExplosives=false?DestroyUnconnectedWaterPipes=false?PvPDinoDecay=false?PvEAllowStructuresAtSupplyDrops=false?AllowCrateSpawnsOnTopOfStructures=false?AutoDestroyDecayedDinos=false?AllowFlyingStaminaRecovery=false?AllowMultipleAttachedC4=false?bAllowPlatformSaddleMultiFloors=false?bAllowUnlimitedRespecs=false?PreventSpawnAnimations=false?Port=21500?QueryPort=21501?GameModIds=600705968,925789347,620274895,755218392,731604991,895711211,849985437,942185438,569786012,956869879,557147187,780376136,859198322?RCONEnabled=True?RCONPort=26815?RCONServerGameLogBuffer=600?MaxPlayers=50?AltSaveDirectoryName=SavedArks -multihome=46.251.234.110 -nosteamclient -game -culture=es -lowmemory -nosound -sm4 -server -log -nitradotest2
[2017.07.17-09.41.53:124][ 0]Full Startup: 93.02 seconds (BP compile: 0.00 seconds)
[2017.07.17-09.41.53:124][ 0]Number of cores 32
[2017.07.17-17.53.23:789][106] - FPlatformMisc::RequestExit(1)
[2017.07.17-17.53.23:789][106]Log file closed, 07/17/17 18:53:23

CoroVeneno

Aprendiz

  • "CoroVeneno" es hombre

Posts: 76

Ocupación: Estudiando Programación de videojuegos y Animaciones 3D

Aficiones: Jugar

  • Enviar mensaje privado

11

Monday, July 17th 2017, 4:34pm

ningún error en el log del servidor

[2017.07.17-09.40.21:574][ 0]Log file open, 07/17/17 10:40:21
[2017.07.17-09.40.21:575][ 0]LogMemory: Platform Memory Stats for WindowsServer
[2017.07.17-09.40.21:575][ 0]LogMemory: Process Physical Memory: 53.77 MB used, 53.77 MB peak
[2017.07.17-09.40.21:575][ 0]LogMemory: Process Virtual Memory: 48.95 MB used, 49.08 MB peak
[2017.07.17-09.40.21:575][ 0]LogMemory: Physical Memory: 77455.84 MB used, 393102.50 MB total
[2017.07.17-09.40.21:575][ 0]LogMemory: Virtual Memory: 231.52 MB used, 134217728.00 MB total
[2017.07.17-09.40.21:851][ 0]ARK Version: 262.16
[2017.07.17-09.40.21:851][ 0]PID: 20000
[2017.07.17-09.40.46:429][ 0]Primal Game Data Took 23.73 seconds
[2017.07.17-09.41.14:450][ 0]Server Initializing with BattlEye Anti-Cheat Protection. If you do not wish to use BattlEye, please launch with -NoBattlEye
[2017.07.17-09.41.14:462][ 0]BattlEye successfully started.
[2017.07.17-09.41.38:975][ 0]Server: "Pvp Server Fresh wipe 06-07-2017 all x100" has successfully started!
[2017.07.17-09.41.53:124][ 0]Commandline: Ragnarok?listen?PvPStructureDecay=true?PreventOfflinePvP=false?PreventOfflinePvPInterval=800?ShowFloatingDamageText=true?DisableImprintDinoBuff=false?AllowAnyoneBabyImprintCuddle=true?EnableExtraStructurePreventionVolumes=true?NonPermanentDiseases=false?PreventDiseases=false?OverrideStructurePlatformPrevention=false?PreventTribeAlliances=false?AllowRaidDinoFeeding=false?AllowHitMarkers=true?ServerCrosshair=true?FastDecayUnsnappedCoreStructures=false?TribeLogDestroyedEnemyStructures=false?PreventDownloadSurvivors=true?PreventDownloadItems=true?PreventDownloadDinos=true?PreventUploadSurvivors=true?PreventUploadItems=true?PreventUploadDinos=true?ForceFlyerExplosives=false?DestroyUnconnectedWaterPipes=false?PvPDinoDecay=false?PvEAllowStructuresAtSupplyDrops=false?AllowCrateSpawnsOnTopOfStructures=false?AutoDestroyDecayedDinos=false?AllowFlyingStaminaRecovery=false?AllowMultipleAttachedC4=false?bAllowPlatformSaddleMultiFloors=false?bAllowUnlimitedRespecs=false?PreventSpawnAnimations=false?Port=21500?QueryPort=21501?GameModIds=600705968,925789347,620274895,755218392,731604991,895711211,849985437,942185438,569786012,956869879,557147187,780376136,859198322?RCONEnabled=True?RCONPort=26815?RCONServerGameLogBuffer=600?MaxPlayers=50?AltSaveDirectoryName=SavedArks -multihome=46.251.234.110 -nosteamclient -game -culture=es -lowmemory -nosound -sm4 -server -log -nitradotest2
[2017.07.17-09.41.53:124][ 0]Full Startup: 93.02 seconds (BP compile: 0.00 seconds)
[2017.07.17-09.41.53:124][ 0]Number of cores 32
[2017.07.17-17.53.23:789][106] - FPlatformMisc::RequestExit(1)
[2017.07.17-17.53.23:789][106]Log file closed, 07/17/17 18:53:23
Pues como te digo, tienes que mandar un Ticket. Siento no poder ayudarte.
Todos los mensajes serán respondidos lo antes posible.
No saturéis el foro, el sistema de tickets o a los administradores.


12

Monday, July 17th 2017, 4:38pm

ningún error en el log del servidor

[2017.07.17-09.40.21:574][ 0]Log file open, 07/17/17 10:40:21
[2017.07.17-09.40.21:575][ 0]LogMemory: Platform Memory Stats for WindowsServer
[2017.07.17-09.40.21:575][ 0]LogMemory: Process Physical Memory: 53.77 MB used, 53.77 MB peak
[2017.07.17-09.40.21:575][ 0]LogMemory: Process Virtual Memory: 48.95 MB used, 49.08 MB peak
[2017.07.17-09.40.21:575][ 0]LogMemory: Physical Memory: 77455.84 MB used, 393102.50 MB total
[2017.07.17-09.40.21:575][ 0]LogMemory: Virtual Memory: 231.52 MB used, 134217728.00 MB total
[2017.07.17-09.40.21:851][ 0]ARK Version: 262.16
[2017.07.17-09.40.21:851][ 0]PID: 20000
[2017.07.17-09.40.46:429][ 0]Primal Game Data Took 23.73 seconds
[2017.07.17-09.41.14:450][ 0]Server Initializing with BattlEye Anti-Cheat Protection. If you do not wish to use BattlEye, please launch with -NoBattlEye
[2017.07.17-09.41.14:462][ 0]BattlEye successfully started.
[2017.07.17-09.41.38:975][ 0]Server: "Pvp Server Fresh wipe 06-07-2017 all x100" has successfully started!
[2017.07.17-09.41.53:124][ 0]Commandline: Ragnarok?listen?PvPStructureDecay=true?PreventOfflinePvP=false?PreventOfflinePvPInterval=800?ShowFloatingDamageText=true?DisableImprintDinoBuff=false?AllowAnyoneBabyImprintCuddle=true?EnableExtraStructurePreventionVolumes=true?NonPermanentDiseases=false?PreventDiseases=false?OverrideStructurePlatformPrevention=false?PreventTribeAlliances=false?AllowRaidDinoFeeding=false?AllowHitMarkers=true?ServerCrosshair=true?FastDecayUnsnappedCoreStructures=false?TribeLogDestroyedEnemyStructures=false?PreventDownloadSurvivors=true?PreventDownloadItems=true?PreventDownloadDinos=true?PreventUploadSurvivors=true?PreventUploadItems=true?PreventUploadDinos=true?ForceFlyerExplosives=false?DestroyUnconnectedWaterPipes=false?PvPDinoDecay=false?PvEAllowStructuresAtSupplyDrops=false?AllowCrateSpawnsOnTopOfStructures=false?AutoDestroyDecayedDinos=false?AllowFlyingStaminaRecovery=false?AllowMultipleAttachedC4=false?bAllowPlatformSaddleMultiFloors=false?bAllowUnlimitedRespecs=false?PreventSpawnAnimations=false?Port=21500?QueryPort=21501?GameModIds=600705968,925789347,620274895,755218392,731604991,895711211,849985437,942185438,569786012,956869879,557147187,780376136,859198322?RCONEnabled=True?RCONPort=26815?RCONServerGameLogBuffer=600?MaxPlayers=50?AltSaveDirectoryName=SavedArks -multihome=46.251.234.110 -nosteamclient -game -culture=es -lowmemory -nosound -sm4 -server -log -nitradotest2
[2017.07.17-09.41.53:124][ 0]Full Startup: 93.02 seconds (BP compile: 0.00 seconds)
[2017.07.17-09.41.53:124][ 0]Number of cores 32
[2017.07.17-17.53.23:789][106] - FPlatformMisc::RequestExit(1)
[2017.07.17-17.53.23:789][106]Log file closed, 07/17/17 18:53:23
Pues como te digo, tienes que mandar un Ticket. Siento no poder ayudarte.


ya lo hise esperare respuesta alguna

AvilaCatorce

Profesional

  • "AvilaCatorce" es hombre

Posts: 402

Aficiones: NO trabajo en Nitrado. Respondo algunos DM de vez en cuando.

  • Enviar mensaje privado

13

Tuesday, July 18th 2017, 1:55am

Servidores con la nueva versión funcionando.

A veces las actualizaciones dan problemas, o tardan más de la cuenta en funcionar.

:S
MÉTODOS DE CONTACTO

Hilos similares

Puntua este hilo