No estás logueado

  • Login

Estimado visitante, bienvenido a Foro de la Comunidad Nitrado en Español - Servidores Multijuego prepagos . Si es tu primera visita aquí, por favor Consulte la ayuda del foro. Explica en detalle cómo funciona la página. Para utilizar todas las características de esta página, usted debe considerar el registro. Por favor, utilice el formulario de inscripción, para registrarte o leer más información sobre el proceso de registro. Si ya está registrado, por favor Inicia sesión aquí.

1

Thursday, June 1st 2017, 4:14am

Problema mi server se crashea despues de actualizacion VERSION: 258.2

Mi server hoy comenzo a funcionar mal, la mayoria de los players se bugeaba y el problema principal es que mucha gente no puede entrar por que le salta el mensaje Server Full, cuando en el server todavia habia 10 slots libres.
Resulta que nos fijamos desde nitrado y aparecian 60/32 player. habia mucho lag por nada, y resulsta que recien crasheo y me dice el registro el siguiente mensaje Adjunto.





Me parecio muy raro el ultimo escrito en mandarin.

AYUDAAAA POR FAVORRRRR!!! ?( :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :!: :cursing:
Anni86 ha adjuntado el siguiente fichero:

AvilaCatorce

Nitrado Admin

  • "AvilaCatorce" es hombre

Posts: 720

Aficiones: ¿Tiempo libre? ¿Que es eso?

  • Enviar mensaje privado

2

Thursday, June 1st 2017, 12:25pm

Hola,

Dame permisos a terceros por favor.
MÉTODOS DE CONTACTO

3

Friday, June 2nd 2017, 2:57am

Hola, ahi pude estabilizar un poco el server, pero sigue con muchisimo lag y aparece lleno cuando hay 5 players, y no deja entrar a nadie...

Ahi te otorgue permisos a terceros.

No me hagan wipe por favor!

Saludos y Gracias por responder!

AvilaCatorce

Nitrado Admin

  • "AvilaCatorce" es hombre

Posts: 720

Aficiones: ¿Tiempo libre? ¿Que es eso?

  • Enviar mensaje privado

4

Friday, June 2nd 2017, 11:31pm

Hola,

Veo el servidor funcionando ahora mismo con 31/32 personas. Tienes varios mods instalados, y veo que el uso de CPU es algo elevado.

¿Te funciona correctamente?
MÉTODOS DE CONTACTO

5

Saturday, June 3rd 2017, 2:57am

Ahora esta andando bien, pero fijate que el CPU tuvo dos caidas importantes ademas de mucho lag.
Esta bien configurado? Puede ser algun mod?

Gracias!!

6

Monday, June 5th 2017, 2:52am

hola amigo veras e leído por algún sitio que hay un mod que da problemas no te se decir ahora mismo cual es voy a revisar y te comunico :thumbup:

Reedito esto

Hay varios mods

Disabled (not unsubscribing) all my mods. Castles, Keeps, and Forts, Advanced Architecture, Structures Plus, Stackable Foundations, Bridges, Death Helper, Pub Mod, ACM, Bush People, Medieval Structures 2, Advanced Rafts, Aviary Structures, and Super Spyglass



No te se asegurar cual de ellos pero si quieres un consejo cierra el server al publico guarda una copia del saved y después quita mod por mod y vete probando mientras busco el fallo yo por mi cuenta y vos por la tuya si lo encuentro antes que tu te aviso ya te aviso de antemano que el castles no es ya que yo los tengo en mis dos servidores

Este hilo ha sido editado por 1 times, last edit by "Sp4rtan117" (Jun 5th 2017, 3:01am)


AvilaCatorce

Nitrado Admin

  • "AvilaCatorce" es hombre

Posts: 720

Aficiones: ¿Tiempo libre? ¿Que es eso?

  • Enviar mensaje privado

7

Monday, June 5th 2017, 12:29pm

Hola,

Es problema causado por mods, en algunos servidores afectan unos mods, y en otros otros, depende de la configuración y la cantidad de los mods del servidor.
MÉTODOS DE CONTACTO

Puntua este hilo